System Requirements (Palo Alto Networks)

Before installing and configuring the management pack, ensure your system meets the following requirements:


vRealize Operations RequirementsPalo Alto Networks Requirements
Version(s)

vRealize Operations 7.x or 8.x

 (Advanced or Enterprise editions)

Palo Alto Next-Generation Firewall with PAN-OS versions 7.1, 8.0 (Virtual and Hardware editions)

Connection

Palo Alto Firewall hostname (or IPv4/IPv6 address)

Default Port: 443

Credentials

Palo Alto Firewall User Name & Password

The least-privileged user (LPU) for the management pack must be assigned the Admin role and the following XML API permissions: Operational Requests, Logs, and Configuration. For more information, see: Assigning User Permissions (Palo Alto Networks).


See also:

Licensing Requirements (Palo Alto Networks)